Startseite » Archiv

Einrichten - Schlagwort

»

PHP / MySQL Entwicklung unter OS X

[13 Apr 2012 | 6 Kommentare | 37.239x angezeigt]
Gestern habe ich mich mit der Einrichtung von PHP/MySQL unter OS X beschäftigt. Da es um die Entwicklung von FLOW3 ging, braucht ich ein PHP >= 5.3.2. In dem, anscheint nicht mehr weiterentwickelten, XAMPP Package ist die Version 5.3.1 enthalten, weshalb ich nach einer Alternative gesucht habe. Es gibt inzwischen auch Alternativen zu XAMPP als "rundumsorglos" Pakete für OS X, jedoch liefen diese bei mir nicht rund oder waren nicht so schön im Handling. Somit habe ich mich nun für System Komponenten entschieden. Apache Warum einen Apache installieren?! OS X... » Lese den ganzen Eintrag